(WW) The directory “/usr/share/fonts/X11/cyrillic” does not exist

If you get this message “(WW) The directory “/usr/share/fonts/X11/cyrillic” does not exist” in your Xorg log file, install the following package :

root@localhost:~#apt-get install xfonts-cyrillic

Restart your X server and this message will disappear from your logs.

Advertisements

5 thoughts on “(WW) The directory “/usr/share/fonts/X11/cyrillic” does not exist

  1. Hello, thanks for the post. This solved one of my problem. Now there’s only two warnings remain when I run a ‘cat /var/log/Xorg.0.log | grep WW’ that is:
    (WW) Falling back to old probe method for vesa and (WW) Falling back to old probe method for fbdev
    Thanks ..

  2. i have a same case like this,and i hope it will help my problem,after i installed compiz i got these messages,here is my log:
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: “/var/log/Xorg.0.log”, Time: Sun Apr 22 15:46:34 2012
    (==) Using config directory: “/usr/lib/X11/xorg.conf.d”
    (==) No Layout section. Using the first Screen section.
    (==) No screen section available. Using defaults.
    (**) |–>Screen “Default Screen Section” (0)
    (**) | |–>Monitor “”
    (==) No monitor specified for screen “Default Screen Section”.
    Using a default monitor configuration.
    (==) Automatically adding devices
    (==) Automatically enabling devices
    (WW) The directory “/usr/share/fonts/X11/cyrillic” does not exist.
    Entry deleted from font path.
    (WW) The directory “/usr/share/fonts/X11/100dpi/” does not exist.
    Entry deleted from font path.
    (WW) The directory “/usr/share/fonts/X11/75dpi/” does not exist.
    Entry deleted from font path.
    (WW) The directory “/usr/share/fonts/X11/100dpi” does not exist.
    Entry deleted from font path.
    (WW) The directory “/usr/share/fonts/X11/75dpi” does not exist.
    Entry deleted from font path.
    (==) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/Type1,
    /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
    built-ins
    (==) ModulePath set to “/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules”
    (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.

    anyway maybe you can help me?thanks much before and im sorry about my bad language by the way im from indonesia.

    • According to your Xorg log, it seems that some fonts-related packages are missing on your system. You should try to search and install the right packages with your system package management program.

      • i have already tryed(is it wrong write? or tried) like you suggested to me.i installed a new xorg_1%3a7.5+5ubuntu1_i386.but now i have another problem again.have you any idea about this my new xorg.log,it’s a warning message:

        intel(0): i830_uxa_prepare_access: bo map failed
        Falling back to old probe method for vesa
        Falling back to old probe method for fbdev
        Open ACPI failed (/var/run/acpid.socket) (No such file or directory)

        help me please.”terima kasih banyak”it’s mean thank you very much.

  3. your Xorg server can not load the adequate module for your video card due to either a misconfiguration or a hardware recognition failure.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s