Warning: failed to launch javaldx – java may not function correctly

This warning message appeared while running LibreOffice 7.2.1.2 on Ubuntu 21.10.

javaldx is provided by the Ubuntu package ure-java

Install this missing package is missing:

apt install ure-java

Run Libreoffice again. This warning message should no longer be here.

One thought on “Warning: failed to launch javaldx – java may not function correctly

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.